Home > Black Screen > Black Screen With Ati Radeon 9250

Black Screen With Ati Radeon 9250

Same applies to x600 then right? Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Adv Reply October 10th, 2013 #9 Methodize View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Dec 2006 Beans 19 DistroUbuntu 6.10 Edgy Re: Black screen Hard drive light indicator is always on for the most part and takes forever to load applications. this contact form

Wats its competitor card? be sure to put down exactly what worked for you so the rest of the forum can get the feedback =) Good luck man ! Is there a driver update i am missing? I don't want to use 'nomodeset' in grub because it disables KMS and falls back to vesa driver. http://www.techspot.com/community/topics/black-screen-with-ati-radeon-9250.91456/

You may have to register before you can post: click the register link above to proceed. maybe i'm running it incorrectly. BUT "Start Ubuntu in safe graphics mode" option does work and when I look at the /etc/X11/xorg.conf it has used the "vesa" option. All this have been using windows vista.

Pc store has tested the card, it works fine, but when i take it home to try it on any of the pcs, i encounter problems. i don't feel that its struggling, although i do remember i messed up and set my hz at 41 when i first got it and ended up going through hell to The root of my problem though is that I'm not able to boot up Ubuntu with my BIOS set to use PCI as the video adapter (instead of the onboard). Your motherboard won't take the more modern PCI-E cards but something like a a Radeon 3650 AGP version is up to date and would work.

View Related Posts . . Oliver Paulus (oliver-webprojekt) wrote on 2007-05-24: #37 I have the same issue with fglrx on Feisty and ATI X1300. I dont think it is the PSU. http://www.ifmdb.com/teYhsllm-ati-radeon-9250-black-screen.html Thanks for reading this thread and i am looking forward to fellow techspot comments.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Okay, i guess my question is this about to be a hard drive failure? key combo ctl+alt+f1 returns to the tty1 terminal, ctl+alt+f7 back to the GUI. Thanks.

ANY SUGGESTIONS would be greatly appreciated!!!! http://www.hotukdeals.com/misc/radeon-9250-graphics-card-black-screen-422929 It's rather uncertain if it's the same problem, though, as most people complaining about this are using AGP card. I am having problems on getting this thing to work. In freedesktop.org Bugzilla #10874, AdeDidou (adelineenileda) wrote on 2007-05-06: #2 Created an attachment (id=9885) xorg.conf In freedesktop.org Bugzilla #10874, AdeDidou (adelineenileda) wrote on 2007-05-06: #3 Created an attachment (id=9886) Xorg.0.log.old (with

PS I did try using 'fglrx' but was not successful due to version incompatibilities. (Could not really install the last ATI Radeon driver 8.28.8 that works for the 9250 in feisty weblink There is nothing under monitor, nothing under unknown devices. Even stranger, as i enter bios many of the usual letters in the menus are replaced by strange symbols and numbers. All Rights Reserved Tom's Hardware Guide ™ Ad choices Skip to menuSkip to contentWe use cookie files to improve site functionality and personalisation.

I even uninstalled the old ones first. sometimes my display and keyboard will freeze, but my mouse cursor can move (though i cannot use the buttons on it), sometimes it will freeze and go to the background color Patrick R. (trackwh0re) wrote on 2007-05-24: #36 Download full text (3.2 KiB) i've tried everything i can think of to fix these intermittent freezes and black screens, so i think i navigate here Adeline In freedesktop.org Bugzilla #10874, Timo Jyrinki (timo-jyrinki-hut) wrote on 2007-05-07: #5 Not sure if it helps in this particular problem, but you might try to edit your xorg.conf and comment

View Related Posts . . Posted On: January 28th 2007 . Adv Reply October 9th, 2013 #4 Bashing-om View Profile View Forum Posts Private Message Ubuntu Member Join Date Jul 2010 Location ozarks, Arkansas, USA Beans 11,920 DistroXubuntu 16.04 Xenial Xerus

Adv Reply October 9th, 2013 #2 Bashing-om View Profile View Forum Posts Private Message Ubuntu Member Join Date Jul 2010 Location ozarks, Arkansas, USA Beans 11,920 DistroXubuntu 16.04 Xenial Xerus

If you can not boot to tty that rules out a lightdm problem in loading. Thank You. Because we can't and don't want to. glxgears gave 624 to 685 FPS which seems quite reasonable.

The other thing is, how does the desktop x600 compare to nvidia. Those are optimal settings for your type of card. I also run an ATI graphic card (older), and I see little difference between your Xorg file and mine that is working. http://mffonline.com/black-screen/black-screen-before-windows-loading-screen.php Cleaning the amount of options, like stated. > I have clean the amount of options but if I load dri I have still crashes... > There's a somewhat similar case at

Similar Topics Black screen with ati radeon 9250 Nov 9, 2007 Ati Radeon 9250 Agp Apr 30, 2006 ATI Radeon 9250 AGP motherboard won't recognize it at all May 3, 2005 A hint from there, which is probably unrelated to you since you already have a PCI card, is to add Option "BusType" "PCI" to the Driver-section. Powered by vBulletin Version 4.2.1 Copyright © 2017 vBulletin Solutions, Inc. Please, someone help me figure out why this is.

Thanks In freedesktop.org Bugzilla #10874, Glisse (glisse) wrote on 2007-05-08: #10 Did you try with device section as proposed in comment 6 ? i've tried both i686 and i386 kernel images resulting with the same problem. Posted On: February 16th 2006 .