Home > Blue Screen > Blue Screen And Firewire

Blue Screen And Firewire

I was able to download video just fine. On a tangent though, is the bottleneck really the Drobo itself? Fortunately it does not occur often but when it does and I'm trying to copy a couple of gigabytes or more it can be very frustrating and I start rethinking my I disconnected it and when I tried installing the Unibrain drivers (recommended by Drobo) it blue screened again. http://mffonline.com/blue-screen/can-t-get-to-login-screen-blue-screen-pops-up.php

i only can use win xp. This information applies to the following Operating System(s): - Windows 98 Second Edition Disconnect the peripheral from the FireWire controller to boot into Windows 98 SE. By the way, everything has been fine for a year and a half -- just suddenly started getting these BSOD's afew months ago. Also, this only happens with the FF. internet

when I switch between Cubase 5 and Windows Media Player or Internet Explorer etc.). I’m concerned Edit Delete Nick Cook August 06, 2014 10:45 Firewire 410, Win764bit, bluescreen on shutdown Edit Subject Firewire 410, Win 7 64bit, works fine but prevents windows completing shutdown, eventually Now I get a BSOD only when I shutdown, and it seems every time I shutdown. I use win7 64 bit and an pci firewire card.

To search for answers without registering, visit the knowledge base. Even if the ASPI version is 4.71 with an earlier build level, then it may need updating. "aspichk.exe" is included in the 4.71.2 download. Doesn't matter whether I do a real time or fast bounce.I'm running the latest Powercore drivers (4.0.3) and it runs fine under Sonar 8.5. Do you mean FireWire card as PCI card or a FireWire connection?

My dvr-Cisco RNG200-- has a two firewire ports that are activated. That is the only driver that UA supports for the Apollo. Closed the case, started up the computer which recognized the new hardware. https://social.technet.microsoft.com/Forums/office/en-US/7fa84db2-c58a-4560-a7c4-95d830c683fd/everytime-i-connect-a-firewire-card-i-get-a-blue-screen?forum=w7itprohardware For those interested, I also dug up this: http://community.avid.com/forums/p/65197/365402.aspx It talks about some issues (perhaps copied from a Drobo FAQ somewhere?) regarding Drobos, volume size, and drivers.

Any opinions, comments, solutions or other commentary expressed on this blog are not officially endorsed or recommended by Drobo. Contact Us If you can't find what you're looking for on our site, give us a call. The module may not be compatible with your computer's current configuration. --------------------- Thanks for the tips. I couldn't find anything in the manual or in this forum.

Advertisements do not imply our endorsement of that product or service. http://community.m-audio.com/m-audio/topics/firewire_410_win764bit_bluescreen_on_shutdown Be sure to post back your solution for any one else reading this post that may be having a similar issue. I found from personal experience that the most important aspect to getting stable performance from the Apollo is having a working compatible FW800 PCIe card. Matt26 FireWire and USB Audio Interfaces (Win) 1 11-30-2015 09:06 AM Keep getting blue screen of death Some_of_My_Buses Pro Tools Software (Win) 35 09-05-2014 03:25 PM Blue screen of death *[email protected]&***!!

That is what the message is saying in effect, if one interprets the issue logically (but that's always dangerous with Windows error messages...) kiwiguy, Oct 6, 2005 #2 hotskates Thread weblink Share Share this post on Digg Del.icio.us Technorati Twitter Win 10 Pro x64 | i7 4700k 3.5Ghz | ASUS Z87 Deluxe/Quad w/ Thunderbolt 2.0 | 16GB Corsair RAM |Apollo Twin Duo My average write speed, on a good day, is 15MB/s when copying reasonably large files. All rights reserved.

And by the way: I'm still waiting for the support to answer my request. You'll need to enable Javascript and cookies to participate. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks. navigate here AM I on the right track to getting this card to work?

EG, just now I had sonar open with a project open, played music using spotify fine, then as soon as i click to shut Sonar, my machine instantly bluescreens. All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Basically, the idea is to make sure Windows isn't using the FF for anything.

I don't have any other kinds of issues, so if the fix is more for clicks and pops etc.

Add Image I'm e.g. I choose the forum because the only way I found out, the apollo was responsible for the BSOD's was a user comment on Thomann (europe's leading mailorder store for musical equipment). Add Image I'm e.g. Several other users on the forums are also having the exact same issue so I'm pretty confident it's not just my setup.

Email *Required Your Feedback *Required Answers others found helpful MyDVD Error Message: Error -17236 Where can the ASPI layer for Windows be found? The other aspect is you need to be using the Texas Instruments FW800 driver that comes already installed with Win7 (SP1). I have had same problems as you - same blue screens, especially IRQL_GT_ZERO_AT_SYSTEM_SERVICE, that are somehow FF800 related. http://mffonline.com/blue-screen/blue-screen-please-help.php Everything was fine until I installed the second card.

Click to expand... My System Specs System Manufacturer/Model Number HP Pavillion dv-7 1005 Tx OS Win 8 Release candidate 8400 CPU [email protected] Memory 4 gigs Graphics Card Nvidia 9600M Sound Card HD built-in Monitor(s) dumdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-23-2007 11:16 AM Blue Screen of Death dadio2002 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 SO watch out for problems with other programs after switching to the legacy firewire driver.......I have to switch back & forth in certain cases to get decent audio performance!............poo!

I'm running the latest firmware and 2.9992 driver (problem was still occurring with the older driver too). If you mean it's PCI card, kindly update the chipset drivers from the manufacturer's website. All rights reserved.Loading Dump File [C:\Windows\Minidump\022510-51870-01.dmp]Mini Kernel Dump File: Only registers and stack trace are availableSymbol search path is: SRV*c:\Symbols*http://msdl.microsoft.com/download/symbolsExecutable search path is: Windows 7 Kernel Version 7600 MP (8 procs) SiSoftware Sandra Saving Report...

It's a bit out of date, specific to Vista, and I would imagine some of the issues would have been resolved but maybe there is some useful info there. But if windows drivers cause such problems it won't be fun at all. Apologies for my sarcastic post - I did try to delete it but it didn't work! I need to buy a 1394 firewire card for my Inspiron 560.

See the product support pages for details: Apollo | UAD-2 Satellite Operating systems not listed above are unqualified. using Cubase, then trying to run something like Media Player). here is the minidump Attachment 211099 If you need anything else, just let me know. The blue screen sites Pcore.sys as the culprit.