Home > Blue Screen > Blue Screen (BSOD) With SB X-Fi Extreme Card

Blue Screen (BSOD) With SB X-Fi Extreme Card

Standing Stone Games and the Standing Stone Games logo are trademarks or registered trademarks of Standing Stone Games LLC. . I've debugged the memory dump and here it is: Code: 1: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* KERNEL_MODE_EXCEPTION_NOT_HANDLED (8e) This is a very common Dec 2, 2006 #1 peterdiva TechSpot Ambassador Posts: 1,088 Check the last post in this THREAD for a possible solution. Reply With Quote Sep 16 2011,12:05 PM #3 Hurin View Profile View Forum Posts Private Message Grand Poster Join Date Feb 2007 Location USA Posts 4,710 Re: X-fi Users Rejoice! (Creative http://mffonline.com/blue-screen/blue-screen-graphics-card-broken.php

Amazon.com: ASUS XONAR DG Headphone Amp PCI 5.1 Audio Card: Electronics My System Specs You need to have JavaScript enabled so that you can use this ... yes, I did just spend an hour or two swapping between drivers and recording the EAX effects in various places (). Especially the ones with EAX maxed. Reply With Quote Sep 16 2011,09:05 PM #14 Hurin View Profile View Forum Posts Private Message Grand Poster Join Date Feb 2007 Location USA Posts 4,710 Re: X-fi Users Rejoice! (Creative get redirected here

Version 6.6.0007.5 Copyright (c) Microsoft Corporation. Click here to read more! so let it suffice for me to merely state that if not for his initiative, patience, perseverance, and dedication, we wouldn't have this happy resolution to this issue. Jorgee!

I suppose now that it is possible to know the datestamp of the PCI driver, I could update that part to specifically state the datestamp for both. If music plays while the modem is connected, it locks up the system. highq_ee12-19-2006, 08:59 PMhi,?about same trouble with me.got myself xtreme audio OEM card (not through manufacturer, but directly from distributor). However, I just binned the card and got a cheaper ASUS Xonar.

I never dreamt that it was a scam, and the my X-Fi card really has zero processing power. So, yes, it's true! from 804f9ae to f6d2cf28 STACK_TEXT:? They occur everytime, not random.

Any ideas? Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Dev Tracker Community Guidelines Submit a Bug Advanced Search Forum Customer Support Windows PC Technical Support X-fi But I tried this new one (B) yesterday and yep ... 3 hours of Lotro including porting to Thorin's Hall a few times without a crash. There are reports here and there over the years of others being affected, but you can never be 100% sure they're actually experiencing exactly the same issue (despite their good faith

This download supports the following audio devices only: Sound Blaster X-Fi Titanium Fatal1ty? After reading this thread IT SUREly opend up my eyes, I repeat I will never buy creative agian! It is intended for these PCI x-fi cards: Sound Blaster X-Fi XtremeGamer Fatal1ty® Professional Series Sound Blaster X-Fi Platinum Fatal1ty Champion Series Sound Blaster X-Fi XtremeMusic Sound Blaster X-Fi XtremeGamer Sound I can not use my mic in Ventrilo.

I didn't bother trying out the PAX packages because I don't play BF2PR anymore. http://mffonline.com/blue-screen/blue-screen-of-death-bsod-what-caused-it.php [email protected] crazyandlazy12-16-2006, 06:16 PMXtreme Audio is not X-Fi. And that's how they came up with CMSS3D. 3. Shame, huh?

But, I thought it was reasonably clear. But, even more important, judging sound like that from memory is very difficult (indeed, most audiophiles would say impossible). You won't believe how much better the game sounds! navigate here The issue only seems to be with the TV Tuner application from.

Driver update atlast!!! I am just glad when I disable the on board X-FI on my system runs stable. I have XFI PCI-e Titanium fatality champion series...

I have reinstalled new drivers for every piece of hardware in the system and still everything slow ,slow ,slow.

I was a little skeptical at first but I would recommend it to anyone. They will be able to help log the case and further review. And of course - when I try to watch any movie with 5.1 sound - there is an Blue Screen immediately - it says that file p17xfilt.sys is causing it. It only happens when setting the game sound mode on "X-FI"; "Hardware"-mode worked fine This solution was gathered in this thread.

If you are not using HMDI audio out disable them and see how you go!!! Check the markings on chips - CA006 means it's old Audigy LS. Put the cfg file in the \voiddestroyer\config\ subdirectory. his comment is here Those are drivers for your mainboard so you should go to that one's manufacturer's website and get the ones for your mobo model.

Enjoy the awesome sound, people By chance are you on Windows XP or a 32-bit version of Vista/Win7? My understanding is that external/USB editions do the processing on the CPU and merely acts as higher quality outputs and DAC (primarily for laptops lacking either). But just like the poster before me it's not working just to install older drivers again. I have newly installed Windows XP Pro and no trash in system.

My driver is 6.0.230.4 and i've tried the 6.10.1.209 but the installer says i dont have the right hardware. Boggles my mind how simple some of things really are, but a basic re-install of the driver instead of installing over the previous copy solved it for me. However with the new BETA drivers (using Rapture3D) it seems much more toned down and where it actually should be. When walking through the Prancing Pony you could (prior to the BETA drivers) hear your footsteps with slight echo, along with the other sounds that roam around within.

Shame about the recording though. I'll be heading out tomorrow, so yeah I'll most likely catch you when I get back. #9 < > Showing 1-9 of 9 comments Per page: 15 30 50 Void Destroyer There is still no echo/reverb even turning the setting to +12dB. since i installed the driver pack XFXA_PCDRV_LB__04_0079.exe i get the bluescreen 0x00000050 pointing on the p7xfilt.sys.

just can't believe it. This "new" Audigy LS does headphone positioning through software driver from Sensaura (check it if you don't believe that! First things first, have you tried adjusting the EAX level in the Creative Audio Control Panel? w00t!!!