Home > No Sound > Audio CD Plays Sound But When Playing DVDs No Sound Help Please

Audio CD Plays Sound But When Playing DVDs No Sound Help Please

Contents

Funny, I am not getting anyerror messages from any of these players. And second, before we consider updating alsa, take a look at your mixer settings. Let's face and solve "no sound on DVD player" problems one by one. My System Specs System Manufacturer/Model Number custom OS win7 Home Premium 64-bit CPU AMD ATHLON II X4 630 PROCESSOR Motherboard Biostar A785GE Memory 2.00 GB Graphics Card ATI RADEON HD 4200 have a peek here

Very annoying and downright suspicious!! if so, sounds like you do not have the codec required. Leave a comment Reply to this topic Ask a question Member requests are more likely to be responded to. Make sure the Equalizer is balanced If the equalizer is all turned down, you may experience sound related issues. http://www.techspot.com/community/topics/audio-cd-plays-sound-but-when-playing-dvds-no-sound-help-please.49446/

Dvd Plays But No Sound

Is it the only IDE device connected to your board? MY hardrive is attached to the motherboard via SATA. Bonus Reading:  fix YouTube video no sound problem;  Facebook video no sound issue; MP4 No Sound Troubleshooting Causes and Solutions to DVD Player No Sound on Computer Ⅰ DVD player software

MY hardrive is attached to the motherboard via SATA. MacX Video Converter Pro Swiftly convert videos like MP4, MOV, MKV, MTS, AVCHD, AVI, WMV, etc. I've read and read and have tried many suggestions :uninstalled Realtek re-installed, downloaded and reinstalled Biostar audio driver, changed playback devices form digital to speakers etc. Samsung Dvd Player No Sound Again, the video was ok but not the audio.3.

Sound hardware is good. (tested on adjacent machine) Any help lovingly nurtured...! No Sound When Playing Dvd On Tv The script tells me this:Amixer contents for card 0 [V8235] _____________________________________ amixer set 'Master',0 68% off 68% off amixer set 'Master Mono',0 68% on amixer set 'Master Surround',0 0% off 0% The time now is 11:51. © 2015 SUSE, All Rights Reserved. Hi Welcome to Seven Forums Jumper settings for the burner installed correctly?

RME & Presonus audio interfaces. Dvd Player Sound Problems EMail: [email protected] Home | About | Site Map | Privacy Policy | Affiliate | News | Contact Us Copyright © 2016 Digiarty Software, Inc. One (SATA-1) of these 4 has the harddrive hooked up to it. Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now

No Sound When Playing Dvd On Tv

Reply With Quote 30-Oct-2008,13:47 #4 susewales View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Oct 2008 Posts 9 Re: Audio CD is playing but NO SOUND https://www.macxdvd.com/mac-dvd-video-converter-how-to/dvd-player-no-sound-troubleshooting.htm Sound hardware is good. (tested on adjacent machine) Any help lovingly nurtured...! Dvd Plays But No Sound I downloaded AC3Filter (1.46 Installer) from http://ac3filter.net/, installed the program by double-clicking on it, then re-started the computer. Why Can't I Get Sound On My Dvd Player but not this lady on my sound system...!

Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Skip navigate here Back to top #6 theMadArtist theMadArtist Members 1 posts OFFLINE Local time:11:51 AM Posted 21 August 2009 - 02:45 PM Okay, Chewy. Check for volume and mute on DVD player to adjust sound settings back to normal. ★ Check if your DVD player switch settings is correct. ★ Another possible cause to no Have a look here. Dvd Player No Sound Hdmi

it function well, the sound is ok! The motherboard also has 4-SATA 2 cable slots. But I didn't use my computer to see DVD movies forsome time. Check This Out Lastly...............

Thanks also for your reply. Lg Dvd Player No Sound Mac Pro, Mac OS X (10.6.8) Posted on Jun 4, 2012 5:48 PM Reply I have this question too by Malcolm J. All previous installs have played sound OK on bootup.

Online audios play ok.

Select 'YES' Message ends with:- ' Failed to mount cd:////devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found) Abort, retry, ignore? [A/r/i]: retry = the same result. sound is onboard and uses Via hd audiodeck. Substitute your user name for "youruser-name" and substitute your usbstick device name for /dev/sdc1 (ie it may be /dev/sdb1 or /dev/sdd1 ... ). Samsung Blu Ray Dvd Player No Sound Was wondering if it may be something along those lines..

Join the community here. ButI don't think any of these has got anything to do with my current problem ofnot hearing sound when playing back DVD movies. any ideas? this contact form User gnubian in IRC chat channel freenode #alsa wrote that script to obtain information from users who were asking for help on IRC #alsa.

Again Thank You for your response and anymore suggestions will be APPRECIATED. Check the settings and click "Test". Sound Config Window reads:- Index 0 Card Model A7V8X-X Motherboard Configured as sound card number 0 Driver snd-via82xx Oldcpu Thanks. If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box.

Advanced Search

Forum English Get Technical Help Here Hardware Audio CD is playing but NO SOUND ..Please help Welcome! Missing or lost sound in Windows.