Home > Not Detected > Cannot Boot Intermittently - HDD Not Being Recognized

Cannot Boot Intermittently - HDD Not Being Recognized

Contents

I cloned the suspect HDD to the 1TB WD and then re-installed it, nothing again!!!!! Yes No Voted Undo Score 9 Cancel Comments: good answer + 11/16/2010 by rj713 Thank you for your help. If system restore fails or unable to access safe mode, follow next step. 6. I even got it to work once or twice on boot up, but never again. weblink

And, over 20 years, as a hi-rise sways back-and-forth just a bit every day as the earth turns, the plate finally cut through the wire! Tell your state representative to support S618. MAKE SURE THE HARDDRIVE CABLE CLIPS IN!!!! When the boot drive is not found, I can go into the Standard CMOS Features in the BIOS, go to the IDE Channel where I know the drive is connected, and http://ccm.net/forum/affich-691816-sata-hdd-not-detected-in-bios-but-sometimes-it-does

Sata Hard Drive Not Detected In Bios Or Setup

Join the community here. sometimes its there and sometimes not! Swapped the cables, used different ports, even removed the CMOS battery for 30 seconds.

Until same thing kept happening again and again. Anyone want a brand new cable......?! Would you like to answer one of these unanswered questions instead? External Hard Drive Not Detected He is looking for solutions. –Farhan Jul 13 '14 at 18:09 add a comment| up vote -2 down vote I would suggest it is that the HD's on board electronics have

If no errors are found boot to Safe mode and perform system restore. Internal Hard Disk Not Detected Members can monitor the statuses of their requests from their account pages. When your tractor breaks or your cell phone stops working, they want to be the only people who can fix it. http://www.tomshardware.com/forum/277364-32-sudden-loss-hard-drive-recognition-bios-unable-boot I have tested GPU, Processor (Prime95), Memory (memtest)...My next guess is that maybe the SSD boot is somehow causing failure of recognition of other drives?Corrupted BIOS? (Reset and still nothing so

Windows booted up to the logon screen. Hard Disk Not Detected In Bios Laptop Could governments and banks become CAs? Helpful +4 Report firewolf123 6Posts Wednesday March 6, 2013Registration date August 24, 2013 Last seen Mar 6, 2013 at 11:33 PM Thanks for replying..... also I did a change in the bios I changed the sata controller from ACHI TO ATA.

Internal Hard Disk Not Detected

Back up your data just in case then try putting it back in the machine and see if the BIOS recognizes it. this contact form It is always nice when a fix doesn't cost that much. Sata Hard Drive Not Detected In Bios Or Setup When in doubt of data cable condition, replace it.For SATA cables, Seagate recommends using cables shorter than 39.37 inches (1 meter).  For further information, please see Document ID: 182453. Hard Drive Not Showing In Bios As soon as I connect them internally, I get a flashing question mark folder.

Cancel Add your answer clems will be eternally grateful. http://mffonline.com/not-detected/boot-menu-not-seeing-sata-1-hard-drive.php The Digital Right to Repair Bill requires manufacturers to provide owners and independent repair businesses with fair access to service information, security updates, and replacement parts. Report demonie !!!- Dec 11, 2013 at 10:09 PM chaaarrooottt !!! So now it is clear that is a failure of the SATA connections on my motherboard, or something definitely wrong with them. Hard Disk Not Detected In Bios How To Recover Data

But of course I would prefer to put it inside and connect it with SATA. Username: Password: Cancel Forgot Username / Password? Yes No Voted Undo Score 0 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? check over here Is there any advantage in stacking multiple images vs a single long exposure?

So, is there a way to be sure it is the cable, or should I try to change it anyway? 11/16/2010 by clems Very helpful answer Mayer; I followed your masking Internal Hard Disk Not Detected In Bios The system is over 3 years old and the harddrive itself has 11,000 hours of uptime. Please include your IP address in your email.

Your problem and/or solution may be different.

Motherboards these days with a ton of SATA ports and one IDE port don't always work very well with IDE hard drives. so weird –Alex Waters Oct 17 '11 at 8:03 I just opened the drive and clicked on a different folder, and it froze again. (After successfully opening other folders asked 5 years ago viewed 5052 times active 5 years ago Blog Women in the 2016 Stack Overflow Survey Visit Chat Related 0Hard Drive that was used before not detected or Hard Disk Not Detected How To Recover Data Tom <>< 2 1/10/2010 (8:27 pm) by awesomeo awesomeo (2229 Posts) I would lean towards a motherboard problem, but I would also run as many tests as I could.

Was this answer helpful? See this image: (Click to expand)     Blue connector - always connects to the motherboard.Grey (middle) connector - is used for slave devices on the cable.Black connector - is used for master Replaced the old drive with the new one and rebooted using the repair disk I generated after saving the image file. this content If the computer works fine the issue is fixed, otherwise follow the next step. 5.

I Replaced the PSU, and all SATA and power cables with 1100 watt Tagan to ensure I had proper power, and all 6 drives including SSD worked great again for 6 Helpful +1 Report Miggin 1Posts Saturday November 9, 2013Registration date November 9, 2013 Last seen Nov 9, 2013 at 03:07 AM Not sure if this is relevant to your motherboard on This is the last thing that happens before entering the CMOS set up. This leads me to believe 2 things could be wrong: The firmware on the hard disk has become corrupted The PCB has become damaged (less likely?) Before I splash out on

share|improve this answer answered Oct 17 '11 at 10:34 CJM 2,3921628 add a comment| up vote 0 down vote Do you have 2 internal hard drives? Cancel johnsonkoikal @pcengineers Rep: 37 1 Posted: 07/13/2015 Options Permalink History Hi tried the tape job, which didnt help.. Yes No Voted Undo Score 1 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Have you tried running without it attached?

Check out some of these. share|improve this answer answered Oct 17 '11 at 8:05 Raghav Bali 36313 I have 3, two Sata and one IDE. Things I've tried without any change to the problem: Chkdsk, clean up, defrag (holding off on a full vista reinstall) Checking wire connections from power supply, and to mb. Perhaps clearing the CMOS might help.

B Was this answer helpful? Please perform these steps only if you are comfortable else seek a technician's help. Yes, my password is: Forgot your password? Folding, crimping, pinching, or creasing data cables can cause the wires to break inside the insulation, leaving the exterior of the cable looking normal.