Home > Sound Blaster > Creative Audigy2 ZS Sound Problem Making A Sqeeking Noise Tryed Everything

Creative Audigy2 ZS Sound Problem Making A Sqeeking Noise Tryed Everything

Contents

I got the idea from this thread. It's random. I've got a Klipsch ProMedia Ultra 5. i got an offensi've, threatening message today about how i will be banned. *yawn* Reply With Quote 09-14-2006,12:25 AM #4 dwh View Profile View Forum Posts Private Message Guru Join Date http://mffonline.com/sound-blaster/creative-sound-card-problem.php

Under Hardware | Device Manager, made sure all CD/DVD properties had UNCHECKED digital audit and VOLUME slider set to min. 10. You may also... Login now. Things I have tried : ) Reply With Quote 09-17-2006,09:28 AM #6 Shadowwolf208 View Profile View Forum Posts Private Message Visitor Join Date Sep 2006 Posts 2 Re: Sound Blaster Audigy http://www.techspot.com/community/topics/creative-audigy2-zs-sound-problem-making-a-sqeeking-noise-tryed-everything.20596/

Sound Blaster Z Popping

Been following the Xi-Fi thread on this same problem, doing there suggestions on my Audigy 2 ZS, but finding no luck so far. Granted they are all in RAIDs or non-essential drives, but I don't like hearing that. Then came the crackling. Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

NOW WHA Welcome to the Creative Forum. Today I decided to start yanking everything that said Creative out of my Add/Remove programs and it worked. Uninstalled everything Creative. Sound Blaster Drivers I believe it might have been a squealing cap or the chip itself making that noise....

I've had the very same problem with lockups and a high pirched noise, sometimes pulsing, but every time my computer locked up, it was because of an overheating CPU. Sound Blaster Z Static Noise Now i'm scared :) I'm waiting for the replacement of the system which will have the x-fi and an X2. Ask a question and give support. http://www.rage3d.com/board/showthread.php?t=33831545 how long did u have it?

However, when I plugged it into my computer and started it up, it soon started to whine too. Soundblaster display all). 11. I began scouring the internet in hopes to find the issue of the problem because I don't have the money for an X-Fi right now. TechSpot Account Sign up for free, it takes 30 seconds.

Sound Blaster Z Static Noise

The PSU also sounds fine when it is powered up on its own (without a computer attached).I'm 99.99% certain that the sound comes from the PSU, though. Their drivers are just crap compared to the hardware they produce. Sound Blaster Z Popping FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders Advanced Search Forum Product Boards Sound Blasters Sound Blaster Audigy 2 ZS - Ok, crackling, popping sounds! Kx Audio Driver I'm gonna try moving it to a different PCI slot tomorrow.

I found the original invoice but the PSU isn't listed as a line item on it.This was pretty state-of-the-art for when I ordered it, which was 11/14/2004. http://mffonline.com/sound-blaster/buying-a-new-creative-sound-blaster-card.php appears to be random. Looks like I will be an onboard sound guy until Nvidia starts making sound chips or something. NOW WHAT?? Sound Blaster Audigy Fx Drivers

As much as I'm sure the X-Fi sounds great, no PCI-E and crappy drivers..... hope that'll help somehow. If you don't buy our speakers, no digital 5.1 for you!" routine. click site You can try to isolate it from the PSU by unplgginng the PSU and jumpering the pins out that power the psu on.

Yes, my password is: Forgot your password? Creative Support I remember I fixed this with the updated Audigy2 drivers and the updated nForce3 mobo drivers seemed to help too... Have had my X-FI for several weeks now.

Is that the life span of a soundcard?

It's strange and I can't pinpoint wtf is going on. any advice? right? For first time visitors, please read our FAQ.

help! If I sound like I'm repeating myself, I am. Under Hardware | Device Manager, made sure all IDE controllers used DMA (not PIO). (Why? navigate to this website Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

The crackling was still there. It might go away for awhile....then turn up again.I guess it is something resonating on the mobo .....I think I will write to MSI, but am not very hopeful. It's a custom-built from TigerDirect (Systemax). I evicted a huge cloud of dust, mainly from the CPU fan and the inside of the power supply unit.After putting everything back together, I found that not only had the

Does the high pitched sound repeat or is it a constant high pitch noise? The x-fi must doing things in such a way that the mobo can't recognize. mnemonicj Profile Posts: 1066Joined: Tue Aug 17, 2004 1:41 amLocation: Indianapolis, IN Top Re: High pitched whistle coming from computer by NT50 » Thu Dec 17, 2009 2:55 am mnemonicj wrote:Do Mine starts up when I start the computer but then kind of goes on and off.

I used Sysinfo and determined that there are 3 devices sharing the SB IRQ (network card and 2 USB controller). 2. Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl JungeVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260ASUS P8P67 Pro, Thanks for fixing my problem! When I check the web, MANY MANY people are having the same problem as I.

some card such as Audigy LS and Audigy 2 NX are not compatible, but the ZS, Platinum, etc.. No conflicting IRQ's. You will notice noise & popping (sometime violent) during boot-up until all of the correct settings kick in. 13. Seems like a simular problem described in this thread:: http://forums.creative.com/creativelabs/board/message?board.id=soundblaster&message.id=76305&jum p=true#M76305 We all seem to have simular problems.

read these forums... remove the dust off the card Reply With Quote 09-26-2006,07:19 PM #9 sunniva View Profile View Forum Posts Private Message Visitor Join Date Sep 2006 Posts 3 Re: Sound Blaster Audigy Mine required R41334. It's random.

The time now is 06:30 AM. shouldnt EAX and DDL be able to coexist?